Elevated Request Timeouts
Incident Report for Orbit
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:02 UTC
Monitoring
The incident appears to be resolved in some geographic areas. We’re continuing to monitor the situation closely.
Posted Feb 24, 2022 - 17:17 UTC
Update
We appear to be impacted by an incident in one of our service providers. We are continuing to investigate the issue.
Posted Feb 24, 2022 - 17:05 UTC
Investigating
We're experiencing an elevated level of request timeouts taking longer than 30 seconds to complete and are currently looking into the issue.
Posted Feb 24, 2022 - 16:57 UTC
This incident affected: Orbit Application and Orbit API.