Intermittent applications timeouts
Incident Report for Orbit
Resolved
Application performance should now be back to normal.
Posted Oct 26, 2020 - 18:15 UTC
Investigating
We are currently investigating reports of elevated application timeout rates.
Posted Oct 26, 2020 - 17:51 UTC
This incident affected: Orbit Application and Orbit API.