'app.orbit.love' Unavailable
Incident Report for Orbit
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 01:14 UTC
Identified
The issue has been identified. We are working with our upstream DNS provider to find a resolution.
Posted Aug 24, 2022 - 00:45 UTC
Investigating
We're experiencing availability issues affecting 'app.orbit.love' and are currently looking into the issue.
Posted Aug 24, 2022 - 00:32 UTC
This incident affected: Orbit Application and Orbit API.