Orbit App Outage
Incident Report for Orbit
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 14:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 14:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 14:15 UTC
Identified
We have identified an issue that is currently affecting Orbit Application access. We expect to have a resolution in place within the next 30 minutes. We will update as soon as this is in place.
Posted Jul 15, 2021 - 14:15 UTC
This incident affected: Orbit Application and Orbit API.