Elevated API and Search Errors
Incident Report for Orbit
Resolved
Normal operations have returned!
Posted Feb 28, 2022 - 22:13 UTC
Monitoring
A fix has been applied, everything looks great. We will continue to monitor the situation. However, member's merge autocomplete remains unavailable
Posted Feb 28, 2022 - 19:40 UTC
Update
Fix for the issue has been applied and pushed to production. We are are working through some remaining UI hiccups.
Posted Feb 28, 2022 - 18:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 18:32 UTC
Investigating
We're experiencing an elevated level of API and Search errors and are currently looking into the issue.
Posted Feb 28, 2022 - 18:14 UTC
This incident affected: Orbit Application and Orbit API.