Intermittent DNS failures
Incident Report for Orbit
Resolved
The root cause was an issue that our DNS provider had with their Amsterdam and Sydney regions. The incident began at Oct 10, 2020 - 18:26 UTC and was cleared by 22:10 UTC. During that period, Orbit users in those regions were intermittently unable to resolve the app.orbit.love and orbit.love domains, or experienced longer load times. We apologize for any inconvenience that was caused.
Posted Oct 11, 2020 - 10:25 UTC
Investigating
We have received reports that app.orbit.love is not resolving in some geographies. We believe it's an upstream issue and are conducting an investigation.
Posted Oct 10, 2020 - 18:58 UTC
This incident affected: Orbit Application and Orbit API.