Delayed Discord activity processing
Incident Report for Orbit
Resolved
This incident has been resolved and Discord activities are now being processed as normal.
Posted Dec 12, 2022 - 16:31 UTC
Monitoring
The fix appears to be working and users should see their Discord activities populating their workspaces again. We are continuing to monitor the situation.
Posted Dec 09, 2022 - 00:01 UTC
Identified
The issue has been identified and a fix implemented. Performance has improved, but it will take time for things to return to normal. To be clear no activities have been lost, there is just a delay in processing them.
Posted Dec 08, 2022 - 16:22 UTC
Investigating
We are experiencing performance issues with our Discord activity queues. This performance degradation only affects some users of our Discord integration. Those affected are seeing delays in Discord activity processing, that can date back as far Jan 5, 2022. We are investigating the issue.
Posted Dec 07, 2022 - 23:07 UTC
This incident affected: Integrations (Discord Integration).