Elevated Errors
Incident Report for Orbit
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 14:39 UTC
Monitoring
The issue has been identified and has been addressed. We are monitoring the situation.
Posted Jul 05, 2022 - 14:25 UTC
Update
The issue appears to only be affecting the Orbit Application—the API should work as expected. We’re working towards an identification of the root cause and subsequent resolution.
Posted Jul 05, 2022 - 14:15 UTC
Investigating
We're experiencing an elevated level of errors in the Orbit application and are currently looking into the issue.
Posted Jul 05, 2022 - 14:12 UTC
This incident affected: Orbit Application and Orbit API.